iOS 15.6 y macOS 12.5 corrigen importantes vulnerabilidades de seguridad

Guias y Trucos tecnologicos Trucos, guias, consejos, novedades y todo lo relaccionado con los ordenadores, los móviles y la tecnología

  iOS 15.6 y macOS 12.5 corrigen importantes vulnerabilidades de seguridad

Solucionar problemas de Wi-Fi de iOS 15 en iPhone



El miércoles, Apple lanzó iOS 15.6, macOS 12.5 y otras actualizaciones de software para el público en general. Aunque las nuevas versiones de los sistemas operativos no vienen con muchas funciones importantes, la compañía ahora ha revelado que iOS 15.6 y macOS 12.5 contienen varias correcciones de seguridad críticas.



Apple no revelará las vulnerabilidades hasta que investigue el problema y corrija el error. Tras el lanzamiento de iOS 15.6 a principios de esta semana, la compañía ha lanzado una nueva página de soporte que muestra varias correcciones de seguridad que se han incluido en las últimas actualizaciones. Algunas de las vulnerabilidades que se han solucionado con la nueva versión son (a través de AppleInsider):





  • Un problema con APFS podría dar a una aplicación con privilegios de root la capacidad de ejecutar código arbitrario con privilegios de kernel. Solucionado con una mejor gestión de la memoria. CVE-2022-32832


  • Un usuario remoto puede provocar la ejecución del código del kernel a través de una vulnerabilidad con Apple AVD. Se ha resuelto un problema de desbordamiento de búfer mejorando la comprobación de límites como solución. CVE-2022-32788


  • Una aplicación puede obtener privilegios de root a través de la extensión del kernel AppleMobileFileIntegrity. Se ha solucionado un problema de permisos mediante una mejor gestión estatal. CVE-2022-32826


  • Una aplicación puede ejecutar código arbitrario con privilegios de kernel a través de la extensión de audio. Se resolvió un problema de escritura fuera de los límites con una mejor validación de entrada. CVE-2022-32820


  • Un usuario remoto puede hacer que la aplicación se cierre inesperadamente o ejecute código arbitrario a través de la extensión CoreText. El problema se solucionó con controles de límite mejorados. CVE-2022-32839




Aunque algunos parches de seguridad son específicos para ciertos sistemas operativos, algunas de las vulnerabilidades se han solucionado en todos los sistemas operativos, ya que comparten gran parte del código base y la funcionalidad. Apple dice que los usuarios deben actualizar a la nueva versión de iOS y macOS lo antes posible. ¿Has instalado iOS 15.6 en tu iPhone? ¡Háganos saber en la sección de comentarios! maturewoman.1blogs.es



La fuente: Manzana



Contenido original en Inglés



MÁS INFORMACIÓN

El contenido original se encuentra en https://fromthesource.link/2022/07/22/ios-15-6-y-macos-12-5-corrigen-importantes-vulnerabilidades-de-seguridad/
Todos los derechos reservados para el autor del contenido original (en el enlace de la linea superior)
Si crees que alguno de los contenidos (texto, imagenes o multimedia) en esta página infringe tus derechos relativos a propiedad intelectual, marcas registradas o cualquier otro de tus derechos, por favor ponte en contacto con nosotros en el mail [email protected] y retiraremos este contenido inmediatamente

Top 20